View a markdown version of this page

内置替代策略的亚马逊 Bedrock 容量 - 亚马逊基岩 AgentCore

本文属于机器翻译版本。若本译文内容与英语原文存在差异,则一律以英文原文为准。

内置替代策略的亚马逊 Bedrock 容量

使用CreateMemory或配置内置替代策略时 UpdateMemory,必须提供 IAM 执行角色 (memoryExecutionRoleArn)。 AgentCore 内存服务承担此角色在您的 AWS 账户内执行 Amazon Bedrock 操作(例如 LLM 调用内存提取 and/or 整合)。

由于亚马逊 Bedrock 使用量归因于您的账户,因此它会消耗您分配的容量并受您的 Bedrock 服务配额的约束。如果 Amazon Bedrock 调用因配额限制而受到限制,则内存摄取操作可能会失败。

注意

Amazon Bedrock 使用量仅在自定义内存策略中归因于客户账户。

要监控和解决这些问题,请在内存配置上启用日志传输,以便在摄取失败时观察错误日志。你也可以申请增加你正在使用的基岩模型的配额,以防止出现节流问题。