Disabling just-in-time access with Systems Manager
Important
After you disable just-in-time node access, users might be unable to connect to your nodes unless you have other connection methods already set up.
To disable just-in-time node access
-
Depending on your setup, do one of the following:
-
For an organization setup, sign in to the Systems Manager delegated administrator account for your organization.
-
For a single-account setup, sign in to the account where you set up just-in-time node access.
-
Open the AWS Systems Manager console at https://console.aws.amazon.com/systems-manager/
. -
Choose Settings in the navigation pane.
-
On the Just-in-time node access tab, choose Disable.