Les traductions sont fournies par des outils de traduction automatique. En cas de conflit entre le contenu d'une traduction et celui de la version originale en anglais, la version anglaise prévaudra.
BOOTSTRAP_FAILURE_INSUFFICIENT_DISK_SPACE_WORKER
Présentation de
L'BOOTSTRAP_FAILURE_INSUFFICIENT_DISK_SPACE_WORKERerreur indique qu'une ou plusieurs instances de travail ne disposent pas de suffisamment d'espace disque lors de l'installation des logiciels nécessaires.
Résolution
Pour résoudre cette erreur, vérifiez que vos instances de travail disposent de suffisamment d'espace disque sur le volume racine.
Pour résoudre les problèmes liés au cluster EMR défaillant, reportez-vous aux informations ErrorDetail renvoyées par DescribeCluster et les API ListClusters. Pour de plus amples informations, veuillez consulter Codes d'erreur contenant des ErrorDetail informations dans Amazon EMR. Le tableau ErrorData dans ErrorDetail renvoie les informations suivantes pour ce code d'erreur :
worker-instance-ids-
Les ID des instances de travail dont l'espace disque est insuffisant.
public-doc-
URL publique de la documentation du code d'erreur.
Étapes à suivre
-
Passez en revue les meilleures pratiques relatives au volume de périphériques racine EBS de votre cluster. Consultez Personnalisation du volume du périphérique racine Amazon EBS dans le Guide de gestion Amazon EMR.
-
Lancez un nouveau cluster avec un volume de périphérique racine EBS plus important.